Erhebliche Reduzierung der Server Anzahl

Jaegermeist0r

Administrator
Teammitglied
Erhebliche Reduzierung der Server Anzahl​

Hallo liebe Community,
heute habe ich leider keine guten Neuigkeiten. Im Laufe des Abends werden sehr viele BP Server offline gehen. Genauer gesagt werden nur 8 Stück über bleiben. Dieser Schritt war leider unumgänglich. Es aber nicht ganz so schlimm denke ich, da die meisten Kisten eh dauer leer waren. Da es auch kaum noch Admins gibt, vor allem aktive Admins, wird dei Sache so überschaubarer und vor allem rettet es BP vor dem endgültigen aus.

Wie genau die übrig gebliebenen 8 Server aussehen werden, kann ich noch nicht sagen, dass wird momentan noch intern besprochen. Wir versuchen allerdings alle alten IPs für die ausgewählten Server bei zu behalten. Weitere Infos in kürze.
 

Jaegermeist0r

Administrator
Teammitglied
platzhalter für weitere Infos.

Bleiben werden:

85.131.216.195:27035 #Burger-Ping [WC3:FT Save XP ON]
85.131.216.194:27030 #Burger-Ping [Inferno & Italy Only] (nicht mehr Inferno only!)
85.131.216.195:27045 #Burger-Ping [Dust2 Only]
85.131.216.194:27015 #Burger-Ping [Aztec Only]


85.131.216.196:27025 #Burger-Ping CS:S [Italy Only]
85.131.216.196:27035 #Burger-Ping CS:S [Iceworld Only]
85.131.216.196:27050 #Burger-Ping CS:S [Dust Dust2 Office Inferno Only]
85.131.216.194:27045 #Burger-Ping CS:S [Assault Only]
 

L00L

New Member
kann man vielleicht den ehemaligen dust only server für diesen 4 maps server nehmen??
die meisten haben den noch in der favouritenliste
 

Jaegermeist0r

Administrator
Teammitglied
Ob das Lagging bei CS:S generell gefixt ist, weiss ich nicht, die Lastdaten waren aber bisher mehr als nur i.O.
Das die 1.6er laggen, konnte ich gestern Abend allerdings nicht feststellen, werds mir heute Abend aber nochmal anschauen.

Des Weiteren wurden heute morgen gegen 6 auch Änderungen an der Konfiguration getätigt, vlt hat sich das lag Problem dadurch ja bereits erledigt.
 

Jaegermeist0r

Administrator
Teammitglied
Ich habe mal testweise eine CS:S Kiste off genommen, mal sehen, ob das was bringt. Die Lastdaten sidn eigentlich mehr als ok, nicht mal 60% CPU Last und gerade mal 40% Mem last.. Bin momentan etwas ratlos, bitte weiter berichten.
 

eser127

New Member
Ich würde dennoch vermuten, dass es an der Rechenleistung liegt, zumindest habe ich nicht viele andere Erklärungen dafür. Beispielsweise lief der Iceworld gestern erst mit 100er cmdrate (die updaterate, wie ich es hier irgendwo schonmal erwähnt wurde leider nicht dementsprechend angepasst, weshalb es auch keine Tick 100 Server sind, selbst wenn die Leistung dafür vorhanden wäre) und selbst als auf den anderen Servern nichts los war, gelagged hat. Zwischendurch (das war gestern) hast Du dann offenbar an den Servern konfiguriert und mindestens am Iceworld einen Reset gemacht, denn danach lief er mit Tickrate 33 und war immerhin lagfrei. Ist das ein Server mit mehreren IPs oder sind das mehrere Server?
 

virtus

Ex Burger-Ping Admins
werd mir nachher zu Hause das Lagprob mal anschauen. Dann werden wir das mit Jäger besprechen :)

greetz
 

Jaegermeist0r

Administrator
Teammitglied
Original von eser127
Ich würde dennoch vermuten, dass es an der Rechenleistung liegt, zumindest habe ich nicht viele andere Erklärungen dafür. Beispielsweise lief der Iceworld gestern erst mit 100er cmdrate (die updaterate, wie ich es hier irgendwo schonmal erwähnt wurde leider nicht dementsprechend angepasst, weshalb es auch keine Tick 100 Server sind, selbst wenn die Leistung dafür vorhanden wäre) und selbst als auf den anderen Servern nichts los war, gelagged hat. Zwischendurch (das war gestern) hast Du dann offenbar an den Servern konfiguriert und mindestens am Iceworld einen Reset gemacht, denn danach lief er mit Tickrate 33 und war immerhin lagfrei. Ist das ein Server mit mehreren IPs oder sind das mehrere Server?
Jo, nach dne ganzen lags hab ich die Tickrate wieder auf standard gesetzt. Allerdings war das schon gestern Mittag und wenns Abends dann wieder gelaggt hat, war es wohl net erfolgreich.

Mittlerweile ist es nur noch ein Server, mit mehreren IPs, aber halt ne dicke Kiste. Vorher liefen auch 8 Server drauf, bloss jetzt wurden halt die ausgewählten umgezogen. Und nach wie vor kann ich nur sagen, die Lastdaten sind mehr als ok, serverseitoge Lags kommen eigentlich nur zustande, wenn RAM oder CPU am Ende sind.

Naja, ich hab die Kiste heute morgen mal neugestartet und einen CS:S Server off genommen. Mal schauen, wie sich das auswirkt.
 

multi_cs

New Member
Aber das mit der Server- Reduzierung ist schon okay. Wozu so viele am laufen halten wenn davon welche eh immer leer sind. Ist unnütze Arbeit für den Admin ect. Und die gut besuchten Server leben ja noch :)
 

Knut77

Active Member
Hmm...du sagtest das auf dem Server vorher auch 8 Server liefen? Welche Arten von Server? Nur 1.6 oder nur CS:S ? oder beides? So wie jetzt?

Sonst hast du nichts geändert oder? Kernel etc.?
 

eser127

New Member
Original von Jaegermeist0r
Original von eser127
Ich würde dennoch vermuten, dass es an der Rechenleistung liegt, zumindest habe ich nicht viele andere Erklärungen dafür. Beispielsweise lief der Iceworld gestern erst mit 100er cmdrate (die updaterate, wie ich es hier irgendwo schonmal erwähnt wurde leider nicht dementsprechend angepasst, weshalb es auch keine Tick 100 Server sind, selbst wenn die Leistung dafür vorhanden wäre) und selbst als auf den anderen Servern nichts los war, gelagged hat. Zwischendurch (das war gestern) hast Du dann offenbar an den Servern konfiguriert und mindestens am Iceworld einen Reset gemacht, denn danach lief er mit Tickrate 33 und war immerhin lagfrei. Ist das ein Server mit mehreren IPs oder sind das mehrere Server?
Jo, nach dne ganzen lags hab ich die Tickrate wieder auf standard gesetzt. Allerdings war das schon gestern Mittag und wenns Abends dann wieder gelaggt hat, war es wohl net erfolgreich.

Mittlerweile ist es nur noch ein Server, mit mehreren IPs, aber halt ne dicke Kiste. Vorher liefen auch 8 Server drauf, bloss jetzt wurden halt die ausgewählten umgezogen. Und nach wie vor kann ich nur sagen, die Lastdaten sind mehr als ok, serverseitoge Lags kommen eigentlich nur zustande, wenn RAM oder CPU am Ende sind.

Naja, ich hab die Kiste heute morgen mal neugestartet und einen CS:S Server off genommen. Mal schauen, wie sich das auswirkt.
Joah, ich meinte ebenfalls gestern Mittag. Später habe ich zwischendurch auch nochmal dort gespielt. Da konnte ich dann jedenfalls keine Probleme feststellen. Das scheint also zu helfen (falls Du da nicht etwas anderes bemerkt haben solltest). Ich habe zwar die anderen Maps nicht ständig beobachtet, aber es war wohl auch, was CS:S betrifft, nicht wirklich viel los, bis auf den cs_assault glaube ich.

Es ist nunmal leider sehr Rechenaufwendig die Server mit Tickrate 100 zu betreiben. Ich weiss zwar nicht, wie der Server ausgestattet ist, aber an 4x16 CS:S Slots hat man dann schon ordentlich zu knabbern. Dazu noch die 1.6er Server. Hjo, und die Slots waren ja nun noch nicht mal alle bespielt - denn dann geht es erst so richtig los
 
Oben